Knowledgebase Issue

Issue: When I try to launch MIDSA, I get a message that says Java 1.5.0 runtime environment is required.
Solution: Something is wrong with the Java installed on your computer. Uninstall all Java versions (Click the START button, choose Control Panel, choose Programs, choose Prgrams and Features. Scroll down to JAVA, select, then click Uninstall). If you were installing or updating, try again and Java will be installed. If not, go to http:://java.com and follow its instructions.
Category:: Software General
Submitted:: Nov 30 -0001