Knowledgebase Issue

Issue: I get a MIDSA-util missing message after I install.
Solution: Try uninstalling earlier versions of JAVA (we currently use version 7).
Affected Versions: MIDSA 1.1, 1.5
Category:: Software General
Submitted:: Nov 30 -0001